RIP Lab Topologie

La configuration d’un Lab complexe, permet de réaliser un ensemble de test autour du protocole de routage RIP et ces différentes options dans les environnements Ethernet et Frame Relay.

Les 9 routeurs sont mis à contribution :

hostname BB1
!
!
interface Loopback1
 ip address 101.0.0.111 255.0.0.0
!
interface Loopback2
 ip address 102.0.0.111 255.128.0.0
!
interface Loopback3
 ip address 103.0.0.111 255.192.0.0
!
interface Loopback4
 ip address 104.0.0.111 255.224.0.0
!
interface Loopback5
 ip address 105.0.0.111 255.252.0.0
!
interface Loopback6
 ip address 106.1.1.33 255.255.255.224
!
interface Loopback7
 ip address 107.1.1.111 255.255.255.128
!
interface Loopback8
 ip address 108.1.1.65 255.255.255.192
!
interface Loopback9
 ip address 109.1.4.111 255.255.252.0
!
interface Loopback10
 ip address 110.1.1.17 255.255.255.240
!
interface Ethernet0
 ip address 10.1.111.111 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
hostname BB2
!
!
interface Loopback0
 ip address 112.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 112.2.2.2 255.255.255.0
!
interface Ethernet0
 ip address 10.1.112.112 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
 
hostname BB3
!
!
interface Ethernet0
 ip address 10.1.113.1 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
hostname R1
!
!
interface FastEthernet0/0
 ip address 10.1.111.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
!
interface Serial0/0.12 point-to-point
 ip address 10.1.12.1 255.255.255.0
 frame-relay interface-dlci 102
!
interface Serial0/0.13 point-to-point
 ip address 10.1.14.1 255.255.255.0
 frame-relay interface-dlci 104
!
interface Serial0/0.14 point-to-point
 ip address 10.1.13.1 255.255.255.0
 frame-relay interface-dlci 103
!
interface Serial0/1
 ip address 10.1.100.1 255.255.255.0
!
hostname R2
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.24
 encapsulation dot1Q 24
 ip address 10.1.24.2 255.255.255.0
 no snmp trap link-status
!
interface FastEthernet0/0.112
 encapsulation dot1Q 112
 ip address 10.1.112.2 255.255.255.0
 no snmp trap link-status
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
!
interface Serial0/0.21 point-to-point
 ip address 10.1.12.2 255.255.255.0
 frame-relay interface-dlci 201
!
interface Serial0/1
 no ip address
 shutdown
!
hostname R3
!
!
interface FastEthernet0/0
 ip address 10.1.113.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
!
interface Serial1/0.31 point-to-point
 ip address 10.1.13.3 255.255.255.0
 frame-relay interface-dlci 301
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 ip address 10.1.100.3 255.255.255.0
 clock rate 64000
!
interface Serial1/3
 no ip address
 shutdown
!
hostname R4
!
interface FastEthernet0/0
 ip address 10.1.24.4 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
!
interface Serial0/0.41 point-to-point
 ip address 10.1.14.4 255.255.255.0
 frame-relay interface-dlci 401
!
interface Serial0/0.45 point-to-point
 ip address 10.1.45.4 255.255.255.0
 frame-relay interface-dlci 405
!
interface Serial0/0.46 point-to-point
 ip address 10.1.46.4 255.255.255.0
 frame-relay interface-dlci 406
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 shutdown
!
hostname R5
!
!
interface FastEthernet0/0
 ip address 10.1.56.5 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no fair-queue
!
interface Serial0/0.54 point-to-point
 ip address 10.1.45.5 255.255.255.0
 frame-relay interface-dlci 504
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
hostname R6
!
!
interface FastEthernet0/0
 ip address 10.1.56.6 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no fair-queue
!
interface Serial0/0.64 point-to-point
 ip address 10.1.46.6 255.255.255.0
 frame-relay interface-dlci 604
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
This entry was posted in RIP v2. Bookmark the permalink.

Comments are closed.